Preprod/Test - Norwegian BankID is currently unavailable in preproduction
Incident Report for Signicat
Resolved
Issue has been resolved and BankID is again available for testing i preprod/test
Posted Jan 19, 2021 - 12:26 CET
Investigating
BankID is currently investigating technical issues in their test environment.
Posted Jan 19, 2021 - 07:42 CET