Instability with Norwegian BankID
Incident Report for Signicat
Resolved
Incident has been resolved.
Posted Jun 15, 2021 - 16:51 CEST
Identified
BankID is working on the issue.
External to Signicat
Posted Jun 15, 2021 - 16:15 CEST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 16:05 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 16:05 CEST
This incident affected: Enterprise eID methods (Norwegian BankID, Norwegian BankID on Mobile).