Info API - Datasource is Down in Prod.
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 10:45 CEST
Identified
Source: DK-CVR (Business registry in Denmark).
DK-CVR is not responding and throwing exception error. In touch with support team, to get to know the issue and expected timelines to fix the issue.
Posted Aug 03, 2022 - 09:23 CEST
This incident affected: Express Registry Lookups (Information API).