Signature instability PROD and PREPROD
Incident Report for Signicat
Resolved
INFORMATION
The issue with Signicat signature services are now resolved.

Incident affected the DocumentService API in preprod and production.
Sign API, authentication services and other API's were operational in the period.

Incident start: 2021-01-21 10:47 CET
Incident resolved: 2021-01-21 11:27 CET
Posted Jan 21, 2021 - 11:34 CET
Update
INFORMATION
We regret to announce that Signicats signature services may be unstable for the moment.

CONSEQUENCES
As a result of this generating signature orders may fail occasionally or frequently. Initial analysis indicates that the problems started at about 2021-01-21 10:47 CET.

Authentication services is unaffected by this incident.
Posted Jan 21, 2021 - 11:11 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 11:10 CET
This incident affected: Enterprise Electronic Signatures (Sign API).