Norwegian BankID on Mobile Telenor outage
Incident Report for Signicat
Resolved
Solved by the operator.
Cause: External to Signicat
Posted Sep 15, 2021 - 16:16 CEST
Identified
The operator is working on this issue.
Posted Sep 15, 2021 - 16:05 CEST
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).