Norwegian BankID is unstable
Incident Report for Signicat
Resolved
Incident was resolved 11:33 CET
Posted Mar 19, 2020 - 19:50 CET
Update
Incident was resolved 11:33 CET
Posted Mar 19, 2020 - 12:00 CET
Monitoring
Norwegian BankID is stabilizing.
Posted Mar 19, 2020 - 11:59 CET
Update
Norwegian BankID is continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 10:50 CET
Identified
Du to high traffic Norwegian BankID is unstable
Posted Mar 19, 2020 - 10:50 CET
This incident affected: eID methods (Norwegian BankID).