Signicat is experiencing issues
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 05:21 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 04:23 CEST
This incident affected: Enterprise Electronic Signatures (Sign API, PackagingService), Enterprise Identity Proofing (Assure API), and Enterprise Customer Portal.